[Left 4 Dead 2] Updates (19.02.13)

Сообщение
Автор
Аватара пользователя
Rain_RHCP
Лейтенант
Лейтенант
Сообщения: 175
Зарегистрирован: 29.12.2008

#316 Сообщение 13.01.2010, 22:43

Я поражаюсь вами ребята...
Изображение
Изображение
Изображение
Изображение
Изображение
Изображение
ИзображениеИзображениеИзображение

[email protected]
Нович0к
Нович0к
Сообщения: 7
Зарегистрирован: 28.12.2009

#317 Сообщение 13.01.2010, 23:05

bugme писал(а):здесь есть нормальный кряк (удаляет предыдущие кряки за вас) и полная инструкция.
у кого проблемы с запуском-попробуйте установить это. И запускайте через лаунчер. У меня токо так запустилось,через экзешник не перло...

Аватара пользователя
DarkHaze
Полковник
Полковник
Сообщения: 5554
Зарегистрирован: 10.02.2009
Благодарил (а): 16 раз
Поблагодарили: 517 раз

#318 Сообщение 13.01.2010, 23:50

попробуйте установить последний патч, на него кряк и ещё client.dll из шапки,т.к.на форуме революшенов пишут что могут быть проблемы связанные именно с ним

Аватара пользователя
MEDBEDb007
Нович0к
Нович0к
Сообщения: 13
Зарегистрирован: 15.12.2009

#319 Сообщение 14.01.2010, 12:20

DarkHaze писал(а):попробуйте установить последний патч, на него кряк и ещё client.dll из шапки,т.к.на форуме революшенов пишут что могут быть проблемы связанные именно с ним
Я именно так все и делаю ток мне каждый раз выдает Изображение
Изображение

jershell
Нович0к
Нович0к
Сообщения: 16
Зарегистрирован: 18.11.2009

#320 Сообщение 14.01.2010, 15:04

У меня после обновления выкидывает из изгры, то есть игра запускается ивсе вроде нормально, а потом батц и даже ошибки нету, тупо игра закрыается и все.

Аватара пользователя
MirrorsEdge
Сержант
Сержант
Сообщения: 79
Зарегистрирован: 04.02.2009

#321 Сообщение 14.01.2010, 19:35

бедняги пиратчики)) эти Валвы каждым апдейтом меняют защиту :D

valeraperm
Нович0к
Нович0к
Сообщения: 2
Зарегистрирован: 29.12.2009

#322 Сообщение 14.01.2010, 19:52

jershell писал(а):У меня после обновления выкидывает из изгры, то есть игра запускается ивсе вроде нормально, а потом батц и даже ошибки нету, тупо игра закрыается и все.
Вот у меня такая же хрень
windows xp sp3
dr Web 5.0
Athlon 64x 3000+
1Gb RAM
GF9600 GT

Играю на серваке 77.43.135.74

Аватара пользователя
MirrorsEdge
Сержант
Сержант
Сообщения: 79
Зарегистрирован: 04.02.2009

#323 Сообщение 14.01.2010, 19:57

ждите новый кряк от Страйдера ;)
Последний раз редактировалось DarkHaze 14.01.2010, 20:41, всего редактировалось 1 раз.
Причина: Rain_RHCP прав, но он немного перегнул палку...

Аватара пользователя
Rain_RHCP
Лейтенант
Лейтенант
Сообщения: 175
Зарегистрирован: 29.12.2008

#324 Сообщение 14.01.2010, 20:34

MirrorsEdge писал(а):ждите новый кряк от Страйдера ;)
Не нужно это жалкое творение. стим_ид нормально не может сделать, не нужны такие кряки.
Последний раз редактировалось DarkHaze 14.01.2010, 20:34, всего редактировалось 2 раза.
Причина: для некоторых достаточно того что игра работает
Изображение
Изображение
Изображение
Изображение
Изображение
Изображение
ИзображениеИзображениеИзображение

isotope
Нович0к
Нович0к
Сообщения: 6
Зарегистрирован: 07.07.2009

#325 Сообщение 14.01.2010, 21:56

Играю на анслипе, (не считая проблемы с долгой загрузкой) всё отлично работает. Спасибо)

pirat94
Нович0к
Нович0к
Сообщения: 10
Зарегистрирован: 28.11.2009

#326 Сообщение 14.01.2010, 22:11

Обычно когда у меня возникали проблемы после обновления,я переустанавливал игру и ставил камулятивный апдейт,после обновки на 2008 тоже так сделал,оно обновило,но как подключаюсь к серверу-вылетает,помогите пожалуста!

Аватара пользователя
DarkHaze
Полковник
Полковник
Сообщения: 5554
Зарегистрирован: 10.02.2009
Благодарил (а): 16 раз
Поблагодарили: 517 раз

#327 Сообщение 14.01.2010, 22:21

обновил полный патч....

Аватара пользователя
MEDBEDb007
Нович0к
Нович0к
Сообщения: 13
Зарегистрирован: 15.12.2009

#328 Сообщение 15.01.2010, 13:48

У меня запускается только в том случае если из rev.ini удалить строчку SteamDll=bin\steam\Steam.dll !!! Мб кто-нибудь сможет обьяснить как мне отредактировать правильно или оставить так?
Изображение

pirat94
Нович0к
Нович0к
Сообщения: 10
Зарегистрирован: 28.11.2009

#329 Сообщение 15.01.2010, 15:03

Не знаю каким образом,но мне помог запуск с рабочего стола файлом left 4 dead2.exe,все работает теперь нормально!

Аватара пользователя
DarkHaze
Полковник
Полковник
Сообщения: 5554
Зарегистрирован: 10.02.2009
Благодарил (а): 16 раз
Поблагодарили: 517 раз

#330 Сообщение 15.01.2010, 23:26

нашёл ещё 1 решение проблемы...
У кого была ошибка Failed to load что то там *.dll (после установки кряка!), вам нужно скачать оригинальный!! clent.dll
завтара добавлю его в кряк...

Ответить Вложения 9